Results 1 to 5 of 5

Thread: Custom avatar?

  1. #1
    Banned
    Join Date
    Jul 2011
    Location
    Oklahoma
    Posts
    13

    Custom avatar?

    I go to the edit avatar page and don't find a place to add a personal avatar, its either the "no avatar" or one of the stock avatars.

    I use this avatar on many message boards, including Oshkosh 365, I would like to use it here:

    Attached Images Attached Images  

  2. #2

    Join Date
    Jul 2011
    Location
    San Jose, California
    Posts
    15
    Try using the User Picture option instead.
    Blue skies and tailwinds,
    ~FlyBoyJon

    Jonathan Wanzer
    Pilot, Mechanic, Instructor, Student
    Email | Website | Facebook | Google+ | Twitter | Tumblr | LinkedIn

  3. #3
    Administrator
    Join Date
    Jul 2011
    Posts
    1
    This was a problem with the usergroup settings - should be fixed now, so please try uploading both your avatar and your profile picture. Thanks!

  4. #4
    Banned
    Join Date
    Jul 2011
    Location
    Oklahoma
    Posts
    13
    I waited a few minutes, then checked my email and found a confirmation, reading the email it said to be sure to read the FAQs, which I hadn't done. Reading those it told me to go to the "edit avatar" page, so just out of curiosity I went back to the page, and now I had the option of adding a custom avatar, that option wasn't there when I checked previously. Maybe it needed to be turned on and somebody did that, or maybe I just needed a few more minutes before I had complete functionality, in any case...it works now!

  5. #5
    EAA Staff / Moderator Hal Bryan's Avatar
    Join Date
    Jul 2011
    Location
    Oshkosh, Wisconsin, United States
    Posts
    1,287
    Glad to hear it John - it really was turned off in one spot and then turned on when you weren't looking. Glad you spotted that and called it out!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •