Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Error on login

  1. #11
    Mike Switzer's Avatar
    Join Date
    Jul 2011
    Location
    Central Illinois
    Posts
    979
    For the last several months when I try to check the forum, I have had to log in each time as the "remember me" checkbox seems to not work. After logging in I have been getting an error page. Today I got a page saying I have entered an invalid user name or password, but I am logged in.

  2. #12
    rwanttaja's Avatar
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    2,857
    I have a similar issue with a Surface laptop running Windows 10, using the Edge browser. "Remember Me" doesn't work, and when I enter my user name and password and click Return, the password erases and I get an error message. Second entry of the same password then works.

    Haven't posted about it since I only use the Surface when traveling.

    Ron Wanttaja

  3. #13
    FlyingRon's Avatar
    Join Date
    Aug 2011
    Location
    NC26 (Catawba, NC)
    Posts
    2,614
    Remember me works by dropping a cookie for the site. If you don't get it remembered, you probably have the cookies blocked somehow.

    The insertion of the password as a bunch of dots in the login has nothing to do with the "remember me" feature or any feature of the forum software. That is done BY YOUR OWN BROWSER.

  4. #14
    lnuss's Avatar
    Join Date
    Dec 2013
    Location
    Colorado
    Posts
    261
    Remember me works by dropping a cookie for the site. If you don't get it remembered, you probably have the cookies blocked somehow.
    Well, the last few days I suddenly don't have the "memory" again (quite a while since the last time) on the same computer, same browser (not even updated since it last worked earlier this week). Remember me works on another forum site with the same software.

    Addendum: It just did it to me again, using Waterfox (a slight modification of Firefox), but I don't have the problem on the regular EAA site (immediately after I had to log into this one again) or on other forums, including one with this software.

    Addendum2: For some reason the bookmark I was using went to http, not https -- we had this some time back and I'd forgotten. It works fine with https.
    Last edited by lnuss; 08-28-2022 at 12:11 PM.

    Larry N.

  5. #15
    FlyingRon's Avatar
    Join Date
    Aug 2011
    Location
    NC26 (Catawba, NC)
    Posts
    2,614
    The browsers segregate the cookies from the https and http versions of the site. You have a different set if you log in via different means.

    This site alas doesn't do what others do and automatically redirect you from http to https if you get it wrong.

  6. #16
    rwanttaja's Avatar
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    2,857
    Quote Originally Posted by rwanttaja View Post
    I have a similar issue with a Surface laptop running Windows 10, using the Edge browser. "Remember Me" doesn't work, and when I enter my user name and password and click Return, the password erases and I get an error message. Second entry of the same password then works.
    My Ipad has developed the same condition...previous login not remembered. Still no issue with my desktop (Windows 7), phone (Android), or Kindle Fire (Android).

    Ron "Yes I have a lot of screens" Wanttaja

  7. #17
    rwanttaja's Avatar
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    2,857
    Quote Originally Posted by rwanttaja View Post
    My Ipad has developed the same condition...previous login not remembered. Still no issue with my desktop (Windows 7), phone (Android), or Kindle Fire (Android).
    Well, duh. Started have problems with my desktop going to the site. In desperation, I re-read this thread. Saw Elayna's comment about adding the "s" to http, did so, and problems disappeared on both devices.

    Thanks!

    Ron Wanttaja

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •