Results 1 to 5 of 5

Thread: Corrupt files in several install attempts NOTE: Mac virtual machine

  1. #1

    Corrupt files in several install attempts NOTE: Mac virtual machine

    I have made several (4 or 5) attempts to install SW. Each one failed with a corrupt file. This is in a Parallels Desktop virtual machine running Windows 10 on my new, high-end MacBook Pro (i9 processor, Radeon Pro 560X graphics, 16GB RAM, 1TB SSD). However, I wouldn't think the hardware or environment would have much to do with corrupt files. Any ideas how I can overcome this issue?

  2. #2
    EAA Staff
    Join Date
    Jan 2014
    Posts
    119
    Mac installs can be challenging. EAA does not have a support contract with DS SolidWorks or our VAR, Macs aren't supported so the install base is small, and most of EAA's support volunteers are using PCs. Even on supported machines, we can run into problems. Since most people are running supported machines, you're more likely to see people posting on it, trouble shooting it, and fixing it. Finding solutions to Mac problems is a bit like a blind squirrel finding a nut.

    That having been said, could you please grab a screen shot of the error?

  3. #3
    Actually, Cory, I think I got a line on the solution last night. Had to work out an issue with Parallels Desktop and the sizing of the virtual machine’s hard drive size. Finally got that resolved this morning but ran out of time to work on the SW issue. Basically, I think I was running out of disk space in the middle of the install. I’ll be trying again later this afternoon.

  4. #4
    Cory, unfortunately, I was unable to resolve the situation. I no longer have the problem with limited disk space and I tried using an ethernet connection instead of wifi but still got the same corrupt file. I have saved the logs. I also have a screenshot but the instructions in the FAQ tell me I have to create an album first but there is no Pictures and Albums link in my control panel. I've tried attaching the screenshot but it doesn't seem to be working for me.

  5. #5

    New information; problem is with my serial numbers. Help needed!

    I have found out that my problem is actually that my serial numbers were used in a previous installation (actually, a previous installation attempt). I had made an unsuccessful attempt to install SW on my previous laptop where I had limited space. That installation was aborted. I soon purchased a new laptop and this is the one I'm getting the install errors. The old machine has been wiped clean and sold so I don't have any way to deauthorize my serial numbers on it. Is there a way to do that through Dassault or EAA?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •