Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: VW Aircraft engines - Tell me about your experiences

  1. #11

    Join Date
    Nov 2011
    Location
    Peoria, IL
    Posts
    7
    I only have one problem with my Aerovee. After flying, with everything hot, the engine lopes at idle. It runs from 950 rpm up to 1100 and back. The mixture, from rich to lean, doesn't make a difference. The research I've done says it's most likely a vacuum leak. There are only six hose clamps in the intake system and tightening them doesn't help. The only place I haven't checked is the two elbow gaskets on the heads. Any thoughts or suggestions?

  2. #12

    Join Date
    Nov 2012
    Posts
    1,604
    Quote Originally Posted by Morrie Caudill View Post
    I only have one problem with my Aerovee. After flying, with everything hot, the engine lopes at idle. It runs from 950 rpm up to 1100 and back. The mixture, from rich to lean, doesn't make a difference. The research I've done says it's most likely a vacuum leak. There are only six hose clamps in the intake system and tightening them doesn't help. The only place I haven't checked is the two elbow gaskets on the heads. Any thoughts or suggestions?
    Get a can of carb cleaner. Put the little red plastic tube on this can. Now with the engine idling spray this around all rubber joints. If one is leaking the engine will pick up RPM's while you are spraying this. If the engine rpm's increase you just found your leak. By the way, I am about one hour south of you. There are a couple of us in this area flying with the VW engine.
    Last edited by 1600vw; 07-31-2019 at 06:07 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •