Results 1 to 7 of 7

Thread: Are my posts now corrupted?

  1. #1

    Join Date
    Oct 2018
    Posts
    43

    Are my posts now corrupted?

    http://eaaforums.org/showthread.php?...AR-91-225(e)(2) -- three posts-- are they all corrupt now? Do I need to redo? I see missing quotations, missing links-- I think they were all fine 10 or 20 minutes ago--?

    Is there a problem with using bold font?
    Last edited by quietflyer; 06-20-2019 at 01:34 PM.

  2. #2

    Join Date
    Oct 2018
    Posts
    43
    Definitely something to do with using bold-- I turn off the bold and mouse over and the text comes back--

  3. #3

    Join Date
    Oct 2018
    Posts
    43
    OK, I see the reply on the thread, thanks, but they sure weren't working for me for some reason. I just went and changed all the bold to Arial Black. Wasn't working for me before then. Using Chrome on Vista but never had trouble with any website before in this manner. Thanks for the note though.

  4. #4

    Join Date
    Oct 2018
    Posts
    43
    Probably some weird problem on my end I guess. I'm not going to change them back to bold this time, but I'll let you know if I run into the problem again in the future. And they did show up just fine for a while when I first put them up, guess I should have tried restarting Chrome or something first before changing. Thanks for the note.

  5. #5

    Join Date
    Oct 2018
    Posts
    43
    Wow, right now I reloaded the thread and the first post looked all garbled again-- and right now as I type this post it also has bery strange spacing even though I am not using bold or sny special font-- must be a problem on my end I guess--

  6. #6

    Join Date
    Oct 2018
    Posts
    43
    Now back to normal again-- there's something about this particular website format that my computer seems to sometimes seems to give my computer hiccups, don't have issues normally with other forum websites. But probably due to some outdated software or something on my end--

  7. #7
    rwanttaja's Avatar
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    2,224
    All have looked perfectly normal to me, on both my Windows machines (Firefox), phone (Android using Firefox), Ipad, and Kindle Fire (both using their native browsers).

    Ron "Does this message make my post count look big" Wanttaja

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •