Results 1 to 4 of 4

Thread: Green Dot Podcast Issue

  1. #1
    rv8bldr's Avatar
    Join Date
    Nov 2011
    Location
    Pakenham, Ontario
    Posts
    51

    Green Dot Podcast Issue

    Mornin' everyone

    Anyone else having an issue downloading the latest Green Dot issue? The error message I get is "Error 403: The server hosting the podcast (inspire.eaa.org) is refusing to respond to the request..."

    And Hal, if you are reading this, you guys do an AWESOME job on the podcast. I look forward to every issue.

    Mark
    -------------------
    Mark
    EAA 367635
    President EAA 245

    1979 Maule M5-235C C-GJFK
    RV-8 C-GURV (Sold)
    Bearhawk #1078 (under construction)

  2. #2
    EAA Staff / Moderator Hal Bryan's Avatar
    Join Date
    Jul 2011
    Location
    Oshkosh, Wisconsin, United States
    Posts
    1,255
    Hey Mark -

    Thanks for the kind words - if it hadn't been for the fact that you were having trouble, you would have made my week!

    I haven't seen any other reports of problems, and I just went to the site and was able to download it okay. Are you going directly to the website, or do you subscribe via iTunes or Google Play or ...?

    Thanks again, and I hope we can get this figured out for you -

    Hal

    Hal Bryan
    EAA Lifetime #638979
    Senior Editor
    EAA—The Spirit of Aviation

  3. #3
    rv8bldr's Avatar
    Join Date
    Nov 2011
    Location
    Pakenham, Ontario
    Posts
    51
    Ha!

    It appears our corporate IT security weenies have been meddling with the WiFi security. When I disabled WiFi and just used LTE it worked fine. I use PodcastAddict on Android.

    Sorry for the false alarm. If in doubt, blame IT...

    Cheers
    -------------------
    Mark
    EAA 367635
    President EAA 245

    1979 Maule M5-235C C-GJFK
    RV-8 C-GURV (Sold)
    Bearhawk #1078 (under construction)

  4. #4
    EAA Staff / Moderator Hal Bryan's Avatar
    Join Date
    Jul 2011
    Location
    Oshkosh, Wisconsin, United States
    Posts
    1,255
    Quote Originally Posted by rv8bldr View Post
    Ha!

    It appears our corporate IT security weenies have been meddling with the WiFi security. When I disabled WiFi and just used LTE it worked fine. I use PodcastAddict on Android.

    Sorry for the false alarm. If in doubt, blame IT...

    Cheers
    Glad to hear you got it! Sounds like we need to get your IT department to start listening to the show!

    Hal Bryan
    EAA Lifetime #638979
    Senior Editor
    EAA—The Spirit of Aviation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •