Results 1 to 9 of 9

Thread: Favicon?

  1. #1
    rwanttaja's Avatar
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    1,920

    Favicon?

    This is a pretty low-grade complaint, but: Is there any way EAA can get a "Favicon" for the Forum page?

    The Favicon is used by many browsers to do custom icons, when you view or bookmark a page. Here's some examples:


    Note in the tab, how the main EAA site has the EAA image, but the forum page just has the stock Vbulletin one.

    Ron Wanttaja

  2. #2
    EAA Staff / Moderator
    Join Date
    Jun 2017
    Posts
    31
    Hi Ron, it should now be showing an EAA logo for the EAA Forums page, not the stock Vbulletin one. Thanks for letting us know!

  3. #3
    Anymouse's Avatar
    Join Date
    Jul 2011
    Location
    2A2
    Posts
    259
    I've been hoping they would update the emoticons since this board was created.
    Someday I'll come up with something profound to put here.

  4. #4
    rwanttaja's Avatar
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    1,920
    Quote Originally Posted by Sam Oleson View Post
    Hi Ron, it should now be showing an EAA logo for the EAA Forums page, not the stock Vbulletin one. Thanks for letting us know!
    Interesting...I see the new icon in Internet Explorer on the desktop, but not Firefox or any of my mobile devices. Probably a cache thing at my end.

    Thanks!

    Ron Wanttaja

  5. #5
    rwanttaja's Avatar
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    1,920
    Quote Originally Posted by Anymouse View Post
    I've been hoping they would update the emoticons since this board was created.
    We need a little nuclear cloud. :-)

    Ron "In Before the Lock!" Wanttaja

  6. #6

    Join Date
    Aug 2011
    Location
    Marietta, GA
    Posts
    636
    Quote Originally Posted by rwanttaja View Post
    We need a little nuclear cloud. :-)
    You're a bad person, but you already know that. Right? ;-)

  7. #7
    rwanttaja's Avatar
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    1,920
    Quote Originally Posted by Kyle Boatright View Post
    You're a bad person, but you already know that. Right? ;-)
    You're right, that was real inconsiderate of me. This being EAA, we're expected to DIY.

    Ron "Where's Tom Lehrer When We Need Him?" Wanttaja

  8. #8
    lnuss's Avatar
    Join Date
    Dec 2013
    Location
    Colorado
    Posts
    143
    Quote Originally Posted by rwanttaja View Post
    Interesting...I see the new icon in Internet Explorer on the desktop, but not Firefox or any of my mobile devices. Probably a cache thing at my end.

    Thanks!

    Ron Wanttaja
    It shows up fine in Firefox 32.0...

    Larry N.

  9. #9
    rwanttaja's Avatar
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    1,920
    Quote Originally Posted by lnuss View Post
    It shows up fine in Firefox 32.0...
    It really appears to be a cache thing. When I switch to a Private Browser in Firefox 57.0.4, the favicon shows.

    Edit: Well, THAT'S interesting. I logged out, went to another page, then came back. The new icon showed. I logged in, and the icon went back to the vBulletin default.

    In any case, the problem is very obviously at my end.

    Ron Wanttaja
    Last edited by rwanttaja; 01-17-2018 at 09:56 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •