Results 1 to 3 of 3

Thread: File required for installation is corrupt: SW3dEx~1.cab

  1. #1

    Join Date
    Dec 2017
    Posts
    2

    File required for installation is corrupt: SW3dEx~1.cab

    The error message states the above and advises to "Delete the source directory and then rerun the Installation Manager to download the files again."

    I uninstalled Solidworks and re-ran the installation manager 3 times but continue to get the error.
    I tried running Solidworks anyway after the 3rd attempt and getting the error. It opens but crashes each time after drawing a circle as instructed in the beginning tutorial.

    Running Windows 10.
    GEFORCE GTX1070 video card.

    An Internet search on similar errors found that if the installation was going into a path that contained more than ~50 characters, the installation location needed to be to a shorter path.

    Any ideas what to do?
    Thanks,
    Mike

  2. #2
    EAA Staff
    Join Date
    Jan 2014
    Posts
    83
    If you could please email me your error logs (SW usually stores an error log when it crashes and advises you where to look), I can have GSC take a look. I suspect the GEFORCE GTX may be the problem. DS SolidWorks recommends AMD FirePro or nVIDIA Quadro with 8 GB RAM.

  3. #3

    Join Date
    Dec 2017
    Posts
    2
    Logs should be in your inbox. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •