Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: Web Cams

  1. #31
    Wrongway Feldman's Avatar
    Join Date
    Jul 2012
    Location
    Some where in the South Pacific,I also do Flyovers for the Green Bay Packers Home Games,GO PacK GO!!
    Posts
    151
    Quote Originally Posted by Todd Ritzman View Post
    I was trying to remember when that was. A little longer than I thought. How time flys.... ha ha
    The plan is to do a temporary install on the tower down lower on the tower where the lift can get to Friday.
    Todd
    That was that really Hot week.

    Thumbs ups on the new camera.

    You would think considering the amount of revenue that EAA brings into the city of Oshkosh.
    The fire department could perform a training drill.
    And take one of those nice red fire engine bucket trucks and mount that new camera on top of that way tower.
    But they would probably want a piece of the pie too.
    Well, so much for that idea.

    On different note:
    I noticed on the south cam, when you place your mouse on the previously recorded video red stream line.
    It normally shows a small preview picture of what was recorded.
    When you click on the red stream line the player reloads to that place in the stream.
    The problem is when the player reloads and starts playing, the video you see does not match the small preview picture where you clicked.
    If you hoover and slide the mouse over the red steam line you see strange small preview pictures that the camera would have not recorded.
    Like the clouds, blue sky, and grass. Weird.

    The north cam does not have the above issue.
    The video you see matches the small preview picture where you clicked.

    It is not a big deal just thought that something needed to be reset or re-synchronized.

  2. #32

    Join Date
    Aug 2016
    Location
    Chicago
    Posts
    94
    Thanks Sara,

    As promised, my check for $20 has been mailed. I wish I could do more.

  3. #33

    Join Date
    May 2014
    Posts
    20
    I'm having trouble viewing the webcams...now. Last week was AOK. This week I get "Your browser does not recognize any of the video available". When I click on the visit here about HTML5 video is says my browser does support it.
    What's up?
    Any help please!

    Dave

  4. #34
    Quote Originally Posted by drigotti View Post
    I'm having trouble viewing the webcams...now. Last week was AOK. This week I get "Your browser does not recognize any of the video available". When I click on the visit here about HTML5 video is says my browser does support it.
    What's up?
    Any help please!

    Dave
    Dave,

    Are you trying to link to the video off the EAA Webcam page? If not, what web page are you using to get the camera video?

    Todd

  5. #35
    Quote Originally Posted by Wrongway Feldman View Post
    That was that really Hot week.

    Thumbs ups on the new camera.

    You would think considering the amount of revenue that EAA brings into the city of Oshkosh.
    The fire department could perform a training drill.
    And take one of those nice red fire engine bucket trucks and mount that new camera on top of that way tower.
    But they would probably want a piece of the pie too.
    Well, so much for that idea.

    On different note:
    I noticed on the south cam, when you place your mouse on the previously recorded video red stream line.
    It normally shows a small preview picture of what was recorded.
    When you click on the red stream line the player reloads to that place in the stream.
    The problem is when the player reloads and starts playing, the video you see does not match the small preview picture where you clicked.
    If you hoover and slide the mouse over the red steam line you see strange small preview pictures that the camera would have not recorded.
    Like the clouds, blue sky, and grass. Weird.

    The north cam does not have the above issue.
    The video you see matches the small preview picture where you clicked.

    It is not a big deal just thought that something needed to be reset or re-synchronized.
    Wrongway,

    There is nothing we can do with the linking of the image that is displayed when selecting a earlier video recording. Sorry about that. Those images of grass and clouds can only be from images it recorded on the 11th, right before the towers were raised as then that is what the cameras would have seen.

    Todd

  6. #36
    I also want to thank you for your support. We as volunteers have been trying to improve what is presented every year and try to do so with a very small budget. It is nice to hear from the people that appreciate what we do.

    Todd

  7. #37

    Join Date
    May 2014
    Posts
    20
    Yes from the Airventure webpage.
    https://www.eaa.org/en/airventure/ea...enture-webcams
    Dave

    Quote Originally Posted by Todd Ritzman View Post
    Dave,

    Are you trying to link to the video off the EAA Webcam page? If not, what web page are you using to get the camera video?

    Todd

  8. #38
    Quote Originally Posted by drigotti View Post
    Yes from the Airventure webpage.
    https://www.eaa.org/en/airventure/ea...enture-webcams
    Dave
    Dave,

    Try clearing the cache in your web browser.

    I tried the link you sent, I do get the cameras to load on multiple different computers, but the pages are loading slow today.

    Todd

  9. #39
    biggles1998's Avatar
    Join Date
    Jun 2016
    Location
    U.K.
    Posts
    37
    Don't forget that LIVEATC is now up and running and brings a another dimension in conjunction with the webcams to viewing OSH17 from afar :-) - although it's mostly dark from my timezone. LOL..
    2016 1st time Oshkosh visitor, 2017 was hopeful but just not to be..
    see my 2016 adventure on mikelynnweb.wordpress.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •