Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Log in problems again..

  1. #11

    Join Date
    Nov 2012
    Posts
    1,422
    Much improved today. Back to normal here too.

  2. #12
    Good to hear!

  3. #13
    FlyingRon's Avatar
    Join Date
    Aug 2011
    Location
    CJR / NC26
    Posts
    1,636
    Quote Originally Posted by Glory Aulik View Post
    Good to hear!
    The password filed is still broken as are the attachments.

  4. #14

    Join Date
    Nov 2012
    Posts
    1,422
    Not on my end....Name:  Avneger in my Hangar early morning.jpg
Views: 29
Size:  18.8 KB

  5. #15

    Join Date
    Jul 2011
    Posts
    331
    Still having timeout issues. Multiple devices, multiple networks.

  6. #16

    Join Date
    Oct 2011
    Posts
    83
    I'm glad I'm not the only one having login trouble.

  7. #17
    FlyingRon's Avatar
    Join Date
    Aug 2011
    Location
    CJR / NC26
    Posts
    1,636
    Cleared out the cache again and it's working.

  8. #18
    Quote Originally Posted by FlyingRon View Post
    Cleared out the cache again and it's working.
    Good to hear!

  9. #19
    Quote Originally Posted by dougbush View Post
    I'm glad I'm not the only one having login trouble.
    Are you still having issues?

  10. #20
    Quote Originally Posted by wyoranch View Post
    Still having timeout issues. Multiple devices, multiple networks.
    This sounds like a problem we haven't had before? It logs you out after a certain amount of time?

    Okay - it just happened to me! -- working on it...
    Last edited by Glory Aulik; 02-15-2017 at 09:57 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •