Results 1 to 7 of 7

Thread: IT Guy - Forums and Facebook

  1. #1
    spokes2112's Avatar
    Join Date
    Jul 2016
    Location
    Green Bay, WI
    Posts
    7

    Thumbs Up IT Guy - Forums and Facebook

    Just within the past months or so haven't been able to log into the EAA forums without first logging out of FB.
    Keep getting the error - "too many redirects". Cleared ALL the cookies as required for the error. Still a no-go.
    After logging out of FB then coming back here it asks to log in via FB?
    I close the window then try again, it then brings me to the forums main page where I can log in normally with my EAA credentials.

    Another thing noticed. I "can" get to the forums main page and any sub forums while logged into FB. It's when I click on a topic that the errors occur.
    No sense going to a forum if one can't read anything.

    Looked all over the settings and maybe I'm missing something - Is there a way to turn off FB integration here?

    TIA for any help.

    EDIT - Finally found the setting (I hope) - Settings | My Settings | My Account | Edit Connections
    Turned that bugger off!
    Just FYI - there's still something wrong though if FB connections are used.

    EDIT Again - Waited over night for things to propagate. No, still doesn't work.
    Found that an easy workaround is to use the "Incognito" mode. (Chrome)
    Last edited by spokes2112; 01-24-2017 at 05:38 AM. Reason: 2nd Edit
    Roman Stoviak
    EAA 651 News Publisher & Webmaster

    Web : http://www.651.eaachapter.org
    Mobile Web (force) : http://www.651.eaachapter.org/?no_redirect=true
    Facebook : http://www.facebook.com/EAA651



  2. #2
    Jim Hann's Avatar
    Join Date
    Aug 2011
    Location
    Ballwin, Missouri, United States
    Posts
    419
    I just noticed this same problem. I was using Chrome, jumped over to Safari (MacBook Pro) and had no issues logging in BUT I don't use Facebook on Safari.

    Any ideas?

    Jim
    Jim Hann
    EAA 276294 Lifetime
    Vintage 722607
    1957 Piper PA-22/20 "Super Pacer"
    Chapter 32 member www.eaa32.org
    www.mykitlog.com/LinerDrivr
    Fly Baby/Hevle Classic Tandem


  3. #3
    I'll have our provider look into this!

  4. #4
    Jim Hann's Avatar
    Join Date
    Aug 2011
    Location
    Ballwin, Missouri, United States
    Posts
    419
    Still having this issue but only on Chrome, works fine on Safari (well, once I remembered my login info!)
    Jim Hann
    EAA 276294 Lifetime
    Vintage 722607
    1957 Piper PA-22/20 "Super Pacer"
    Chapter 32 member www.eaa32.org
    www.mykitlog.com/LinerDrivr
    Fly Baby/Hevle Classic Tandem


  5. #5
    Mike Switzer's Avatar
    Join Date
    Jul 2011
    Location
    Central Illinois
    Posts
    886
    I am using Firefox for both these forums & facebook & haven't had any problems. As near as I can tell this site doesn't know I use facebook, but I only come here on my PC. I have Firefox set to not accept 3rd party cookies.

  6. #6
    This issue should be fixed! Please let me know if there are still any issues.

  7. #7
    spokes2112's Avatar
    Join Date
    Jul 2016
    Location
    Green Bay, WI
    Posts
    7
    Glory,

    The Facebook bug seems fixed - Thanks!

    Now,,, could you hop over to Webs.com and fix that. LOL
    Since the 1st of the year it's been under multiple server maintenance down times.
    I believe the servers were transferred to some new cloud server farm in Illinois. (forget the name, reviews not good)
    Since the newest maintenance (19Jan17) sitebuilder is super slow or fails and most time the resulting site doesn't load completely if it doesn't throw a 503.
    Maybe patience is needed for propagation. ( FB comments from others )

    Just venting.
    Thanks again!
    Roman Stoviak
    EAA 651 News Publisher & Webmaster

    Web : http://www.651.eaachapter.org
    Mobile Web (force) : http://www.651.eaachapter.org/?no_redirect=true
    Facebook : http://www.facebook.com/EAA651



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •