Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Installation FAQs

  1. #31
    EAA Staff
    Join Date
    Jan 2014
    Posts
    114
    Sorry for the delay in responding. Please confirm via email if any of the solutions I recommended via phone work. In the meantime, I will check the log file you send for a probable cause.

  2. #32
    EAA Staff
    Join Date
    Jan 2014
    Posts
    114
    Quote Originally Posted by rv7charlie View Post
    Just started the download/install process. Got the 1st ~20meg batch of install files. When I clicked on 'sldIM.exe', I was given 4 choices: individual, Administrative image, server products, and 'download and share all files'.

    I'd like to install on both my home desktop and my shop desktop (both on the same LAN). Anyone know which type of install to pick?
    #4

  3. #33

    Join Date
    Nov 2011
    Location
    Peoria, IL
    Posts
    7
    I registered with my new number. Did the lengthy download. When I try to run the software I get a message concerning the SQL Server. I don't understand what that means.

  4. #34
    EAA Staff
    Join Date
    Jan 2014
    Posts
    114
    Quote Originally Posted by Morrie Caudill View Post
    I registered with my new number. Did the lengthy download. When I try to run the software I get a message concerning the SQL Server. I don't understand what that means.
    Do you have an error code? Can you email the install log so I can check errors? Installation logs are typically here: C:\Users\%username%\AppData\Roaming\SOLIDWORKS\Ins tallation Logs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •