Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Installation FAQs

  1. #21
    EAA Staff
    Join Date
    Jan 2014
    Posts
    59
    Quote Originally Posted by CharlieN View Post
    I recently installed this EAA Solidworks in my Dell laptop, Win 7-64 bit. I had no issues installing the program. Also no issue with opening Solidworks. But when I went to open a new drawing the program just crashed, repeatedly. I found a diagnostic stating the NVIDIA Gforce 9800M GTX display card is not on some list. This display card works fine for every other program but apparently not with Solidworks.
    NVIDIA Gforce GTX video cards have not been tested with SOLIDWORKS. It is hit or miss as to when they will work or not. We had those running on our computers in the museum lab last year and they worked fine for doing the tutorials in SOLIDWORKS, so long as they had enough video RAM. Yours only has 2GB, whereas ours were the 1070s with 8GB. SOLIDWORKS has tested AMD FirePro and NVIDIA Quadros and recommends 8GB+. I love NVIDIA and they were nice enough to donate Quadro cards to EAA since we are a non-profit and these are our Air Academy computers, but AMD FirePros can give you better performance at lower price points. I do trust NVIDIA reliability a bit more, though.

  2. #22
    CharlieN's Avatar
    Join Date
    Sep 2017
    Location
    Vermont, USA
    Posts
    3
    Thank you Cory, This did surprise me when the install went very clean and it was not until I went to open a new drawing, as in no content and the software just went bank.
    I am close to buying a new laptop, probably a Dell M3510, this is on the accepted list for SW. I have a little time this morning and will research a few more upscale computers as well. This old Dell I am on is a solid workhorse and with some reading I have done it seems the issue I am up against is the dual graphics card which uses SLI is just a gamers card and the CAD systems do not use that style.
    So if I want to run this system I need new hardware.
    Regards,
    CharlieN
    VP chapter 968

  3. #23
    Didn't see a solution for this. I installed using the serial number i received via email but during startup it keeps asking me to activate. I tried uninstalling and starting over. When installing it already has the same serial number input.

    Any help would be greatly appreciated.

  4. #24
    EAA Staff
    Join Date
    Jan 2014
    Posts
    59
    Quote Originally Posted by bhcishere View Post
    Didn't see a solution for this. I installed using the serial number i received via email but during startup it keeps asking me to activate. I tried uninstalling and starting over. When installing it already has the same serial number input.

    Any help would be greatly appreciated.
    If you have had SOLIDWORKS installed on this computer before, chances are, you have the old activation key appearing. Key in the new one from the email from DS SolidWorks and you should be good to go.

  5. #25
    Quote Originally Posted by Cory Puuri View Post
    If you have had SOLIDWORKS installed on this computer before, chances are, you have the old activation key appearing. Key in the new one from the email from DS SolidWorks and you should be good to go.
    Name:  SolidWorks Error.png
Views: 64
Size:  5.7 KB

    Never installed prior to this. On program startup it keeps asking to activate. I have verified the key several times. Don't know what else to try.
    Did I somehow end up installing the wrong version?
    Last edited by bhcishere; 10-03-2017 at 01:28 PM.

  6. #26
    EAA Staff
    Join Date
    Jan 2014
    Posts
    59
    Quote Originally Posted by bhcishere View Post
    Name:  SolidWorks Error.png
Views: 64
Size:  5.7 KB

    Never installed prior to this. On program startup it keeps asking to activate. I have verified the key several times. Don't know what else to try.
    Did I somehow end up installing the wrong version?
    I think you may have. Uninstall Standard and follow the link in the email we sent you to download and install SOLIDWORKS Student Design Kit.

  7. #27
    Quote Originally Posted by Cory Puuri View Post
    I think you may have. Uninstall Standard and follow the link in the email we sent you to download and install SOLIDWORKS Student Design Kit.
    Tried again using only the link in the email with a clean uninstall. Same results. Looks like I'm stuck with just a 30 day trial.

  8. #28
    EAA Staff
    Join Date
    Jan 2014
    Posts
    59
    Quote Originally Posted by bhcishere View Post
    Tried again using only the link in the email with a clean uninstall. Same results. Looks like I'm stuck with just a 30 day trial.
    Could you please email me your activation key so I can check it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •