Page 1 of 14 12311 ... LastLast
Results 1 to 10 of 135

Thread: AirVenture Webcams!

  1. #1
    EAA Staff / Moderator Hal Bryan's Avatar
    Join Date
    Jul 2011
    Location
    Oshkosh, Wisconsin, United States
    Posts
    1,044

    AirVenture Webcams!

    In case you haven't heard ...

    The webcams page is up and running in the EAA Members section of Oshkosh365!

    Comments? Questions? Just saw something spectacular? Ideas for next time?

    Post 'em here!

    Hal Bryan
    EAA #638979
    Online Community Manager
    EAA—The Spirit of Aviation

  2. #2
    EAA Staff / Moderator Hal Bryan's Avatar
    Join Date
    Jul 2011
    Location
    Oshkosh, Wisconsin, United States
    Posts
    1,044
    Great timing, Hal... The "Central Wayfinding Tower Cam" (near the Vintage area) is down - this is known and they're working on it.

    Hal Bryan
    EAA #638979
    Online Community Manager
    EAA—The Spirit of Aviation

  3. #3

    Join Date
    Jul 2011
    Location
    Hartford, WI
    Posts
    134
    and now back up...

  4. #4
    I give up! Where are the web cams in '365? Are they (and the link) turned off at night?

  5. #5

    Join Date
    Jul 2011
    Location
    Hartford, WI
    Posts
    134
    The link Hal posted in the first post of this thread will take you right to the camera selection page. Or go to airventure.org/live to see links for all live media.

  6. #6

    Join Date
    Jul 2011
    Location
    Hartford, WI
    Posts
    134
    little bit of troubleshooting help.

    Make sure you have the current version of the Windows Media plug-in for your browser. I have personally tested it on Microsoft Internet Explorer and Firefox.
    Firefox will require a plug-in they have an help page http://support.mozilla.com/en-US/kb/...n with Firefox

    I installed this plug-in for Firefox on my PC and had no problems viewing the streams.
    http://www.interoperabilitybridges.c...lugin-download


    If all else fails, use Internet Explorer.

    Also take note of any little pop-ups that would indicate a plugin is being blocked or waiting for a response to load.
    Last edited by Paul Hayden; 07-22-2011 at 06:54 PM.

  7. #7

    Join Date
    Jul 2011
    Location
    Green Bay, Wisconsin, United States
    Posts
    70
    Are they up and running? All I get is the controls and a white screen. I have the same computer as last year. Worked then.

  8. #8

    Join Date
    Jul 2011
    Location
    Texas
    Posts
    11

    AirVenture Webcams

    One word: the site is impossible for most users. I'm astounded I got a "reply to thread" as usually I just get the green circle. Now to figure out the right plug in..... My computer does Everything else in the world it seems, but won't do these web cams. I'll just look at the beautiful San Antonio web cams instead. Maybe they don't actually want us to see them?

  9. #9

    Join Date
    Jul 2011
    Location
    Melbourne, Victoria, Australia, Australia
    Posts
    1
    Hi all, i have a brand new computer with all the latest updates (windows 7, ie, media player etc) ive installed every video plugin i can think of and i still cant get these webcams to come up! BTW im departing Melbourne Australia tomorrow morning for AV11, just wanted to see some of what was already going on???

  10. #10

    Join Date
    Jul 2011
    Location
    Madison, WI
    Posts
    9
    Hrm, sorry to hear you guys are having problems. I'm on a laptop using xp and Internet Explorer. Nothing fancy, and they're working OK for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •